Msn Errors Are you looking for Windows Live Messenger and MSN fixes? This is right place for you!
Msn Errors

Fix MSN messenger login error 800B0001 or 81000306

Solutions to fix it; start/run type:

Start Run


regsvr32 Softpub.dll

regsvr32 Mssip32.dll

regsvr32 Initpki.dll (this one took about 30 sec to be complete.)

regsvr32 Softpub.dll Mssip32.dll Initpki.dll

After you done this, you should be able to sign in the MSN Messenger!

If you are still unable to fix Messenger, we recommend you to Download registry repair to fix your errors and speed up your computer.

From our experience the best registry cleaner is Registry Easy.

354 comments:

«Oldest   ‹Older   1 – 200 of 354   Newer›   Newest»
Anonymous said...

i did what you said but the error still appear

Anonymous said...

I did what you said, next time I tried signing in to msn it had a different error number... instead it was 81000314

Anonymous said...

What the Fuck!! it's still the same error message!!

Anonymous said...

yeah hi...

it dont work !! i wana know wtf i dun 2 my NEW comp!! :@

Anonymous said...

It didn't work... WTF!!!!

Anonymous said...

It works fine for me...

Anonymous said...

gjfdlkjdkaf. wtf. it didnt work.

Anonymous said...

Cheers! Worked like a charm. Thank you. Beatie

Anonymous said...

thx it work

Anonymous said...

Works fine =) THANKS!!

Anonymous said...

it didn't work! can you please fix it!!! wtf

Anonymous said...

Didnt work for me ... any other suggestions ?

el barto said...

it works for me!!!!!!!!!!!!!!!!!!!!!!!

thnx :)

Mihir said...

It now gives me "8100030e" error. You idiot. You have screwed it up more.

Anonymous said...

stupid fucked up bitch it dont fucking work u fucking asshole

Anonymous said...

My pc blew up and I had to call 911 to have the firesquad over, where do you find this fine tips?

Luke said...

Didn't work :(

Thanks anyway dude.

Juliet said...

Worked for me. Thanks xx

Anonymous said...

This solution worked well in my case. For anyone else, if this doesn't work keep searching and don't gripe. The error code may be the same, the cause of the problem could be different.

Anonymous said...

You lot are n00bs. Give the guy a break.

Anonymous said...

From Slovenia: It didn't work!!

Anonymous said...

worked great, cheers :)

Anonymous said...

I see i am not the only who has many problems with msn today??

Greetings from Slovenia

Anonymous said...

Didnt work.
i fucking hate Microsoft. nothing they do ever fucking works the way its meant to and if it does, never first time.
Next time i'm buying a Mac.

tobjak said...

Worked.... yessssssss... cheers mate...

Anonymous said...

works fine from london, many problems with microshite today, i couldnt even open hotmail.com, but after these nice tips everything's back to normal..thnx.

Anonymous said...

it does not fukin work :@:@:@:@ it worked y'day bt 2day wnda y is msn been so gaay n if i folow al thse tips stil DOES NOT work :@
ERROR CODE- 81000306 HELPP!!!!!!!!!!!!

Miha said...

Hi! Yeah, it's not working but... you are all an idiots. The guy wrote that couse he wanted to help you.

BTW, nice blog

Miha

Anonymous said...

Thank you, this worked fine. Ignore all the other boneheaded comments and give ita try.

Anonymous said...

i did what you said but the error still appear

Anonymous said...

LOL - some people are so stupid.

Flamers: If you are such morons that you can't even make your own MSN work by yourself, AND also disrespect people that try to help you... Then here's another useful tip for you:
Go f*ck yourselves, and trade your computers for something that you can actually work out how to use :o)

Hugs and kisses from Denmark.

Anonymous said...

MINT!!! it worked ur a legend!!!cheers!

Roberto said...

Thank you sooo much!

msn-errors.com has been added to fav sites!

Anonymous said...

B/S. didn't fix it, I suspect this has to do with blocked ports, a firewall or something.

Anonymous said...

don't think it likes it on vista

John Deeep said...

It's workin' fine. Thank you guys!

Anonymous said...

I have same problem with the 8.1.0178.00 build when it's behind an ISA server... I found a solving:
1. If you have, disable your ISA client.
2. Click to sing in and when it is trying to connect, repair your connection (maybe more times).
...

Anonymous said...

still

Anonymous said...

I have Windows Vista and i can't find Run on it! =(
rebecca mcdonnell
age 10
plz help me!

Anonymous said...

search then run

Anonymous said...

i did what said and the msn symbol tray disappeared and now i can't delete this program!
what do i need to do?

Tina said...

I don't know what you guys done. But for me is working fine. Thank you again msn-errors.com We love your site!


Tina

Anonymous said...

Didn't work for me :(

Thnx anyway!

Anonymous said...

I tried all 3 of the codes and it is still not working!! Why the hell not?!?!?!

Max said...

It did the trick for me. Unbelievable, how some people start swearing and threatening the author. The guy doesn't get paid for his advise. And numerous posts point out that the solution works at least for some of us. So try it, and if it doesn't work for you, show some manners and just state the facts.

Anonymous said...

You are all assholes
lol
go and fuck your self or i will come and fuck you motherfucker son of a bitch loooooooooooooool

f

Anonymous said...

Worked very well. Thank you.

Anonymous said...

All you kids are losers, go try finds help somewhere else rather than annoying this guy that is trying to help.

Anonymous said...

didn´t work, unfortunately :(
but thanks :)

Anonymous said...

works well. thanks dude.

Anonymous said...

i typed it in nd my pc exploded

Anonymous said...

Thank you

800B0001 and 81000306 said...

Just fixed 800B0001 and 81000306. Love ya!

Anonymous said...

What the fuck is going on....??????? I still have the problem.... I want something that works right...!!!!!

Anonymous said...

didn't work :(

Anonymous said...

I am using Vista, I can successfull run the first 2 dlls but the third one cannt be found on this platform.

I am completely banging my head against the wall on this one.

I have 2 machines on my network at home Xp and Vista, both cant login to MSN Messenger.

I can log into Web MSN Messenger, so I know my account is good.

The only thing that has changed is my broadband provider, I was on BT now TalkTalk, since then it ain't working.

I am now running out of ideas, I dont believe its my D-Link dsl 604 router as the config has not changed apart from my username and pass.

There's no point talking to talktalk support as they are about as much use as a chocolate teapot!!

I feel like being a muppet and swearing, but I shall reframe.

Any ideas?

Thx

Anonymous said...

Oh yesssssssss You are great it works very well just close MSN properly and restart it after registering the 3 dll files and it will be working. Thank you and puch puch

-Kamran

Anonymous said...

If you are running Vista you may need to:

1) Run Command prompt (cmd) with "Run as Administrator"

2) Type: "netsh int tcp set global autotuninglevel=disabled"

Works a treat!!!!

Anonymous said...

bastard

Anonymous said...

This is the second time this has append to me, and the second time on a different PC that this solution worked. Thanks dude.

By the way, both times I re-started messenger before trying again, maybe others should try again?

Anonymous said...

ahhhhh, iv been havin problems signing into live messenger for 3 weeks now and have had about 10 different error codes, 81000306 has appeared many atime before and registering the .dll files worked before not this time though. I did find another solution though that used to work a treat for me, click start then go onto control panel, on the left hand side click on switch to category view then click on performance and maintenence.on the left hand side click on system restore and choose a date in which u know msn last worked.it does the trick in most cases unfortuneatley not all but its worth a try huh.

does anyone else have anymore suggestions?please help

Tanya x

Anonymous said...

WOW! it worked!!! You're the man I tell ya. Ignore all these other dumb bitches. They have only got crumbs for brains.
Thanks you so much

Anonymous said...

didn't work

thanx anyway..............

Anonymous said...

it didnt work

lensor said...

I wish someone could update the original post for those of us who are trying to get Windows Live Messenger to work on Vista.

The command:

"netsh int tcp set global autotuninglevel=disabled"

Actually works!

Note that it's not related so much to the network you use, but rather the machine you are using -- one post I saw told how one PC/laptop needed this fix while another one worked without this fix.

Anonymous said...

worked like a charm thanks

Michael said...

thanks for the help

it didnt work at the start, but then i restarted msn and it worked fine.

Anonymous said...

Well i guess you guys it didnt work for dont get it.. either you can run ALL of the "run" things or take them all by the same time just like om the picture. it is not 1 or 2 or 3 but all of them

Anonymous said...

I wrote what it said on the picture, it didn't work unfortunately =(

Thank you anyway =)

Anyone know any other ways to get this error fixed?


x

Anonymous said...

wanna cyber ?

freddy said...

i have windows vista...
so in the cmd the 3rd comand don't work
what can i do?

Anonymous said...

it didnt really workk

Anonymous said...

IT WORKED! :D:D

bo2bo2 said...

missing the last dll downloaded it still the same i run vista

Anonymous said...

didnt work.. ill just go and finger my asshole, yay :)

Anonymous said...

faaaaaaar out! why wont it work!
i hate this.

Anonymous said...

Unfortunately this didn't work. MSN Live Messenger has been working for weeks then suddenly I started getting the 81000306 Error message. This is very frustrating as I cannot find a fix for this problem anywhere on the net. I bet my Contacts wonder where the hell I am.

Anonymous said...

open task manager (ctrl+alt+delete)

go to process tab

look for msnmsgr.exe

end all msnmsgr.exe process

restart msn

i fix mine this way


regards
-D-

1 said...

Works fine :)

Anonymous said...

The first time it worked... but the day after I got the same crap but what did the trick was to uninstall windows messenger live PLUS!
As soon as I installed that it did not give me any more errors!!!!

Zouzy said...

I tried this couple of time but it didn't work :S

Anonymous said...

All you guys have to sodomise UNCLE BILL GATES THAT WILL SOLVE THE PROBLEM OR STOP USING WINDOWS USE LINUX....

Anonymous said...

thanks worked GREAT!

Anonymous said...

MSN has so many errors... And hardly any of them can be fixed. Bill Gates, go to hell.

Anonymous said...

It didn't work :(

Anonymous said...

I dont even receive any internet connection.. but when I use my wireless card it works better than well. what the hell is the problem?

Stefan said...

It really was helpfull. Thanks a lot!

Joerg said...

The "netsh int tcp set global autotuninglevel=disabled" worked for me on a Dell Computer with Windows Vista.

Koni said...

THANK YOU, lensor and Anonymous, for the tip on this problem in Vista. It worked perfectly! THANK YOU from the bottom of my heart.

Anonymous said...

still the same :(

Anonymous said...

aggggghhhh dnt work 4 me either!!!

Confucious said...

This didn't work for me and I was tearing my hair out.
Our MSN does not go through the proxy but after rebooting our DNS server it had re enforced a group policy which set "Use the same proxy for all protocols" to checked.
Unchecking it Tools->Internet Options-> Connections->Lan settings-> Advanced in Internet explorere solved my problem.

HTH

Anonymous said...

Either thank the person who wrote this. Or shut up. By the way, it fixed my MSN problem. Thanks a lot. You guys are the best!!

Anonimous said...

Excellent website. Good work. Very useful. I will bookmark!

Anonymous said...

you that msn errors,

you my hero :)


thank you!

confused said...

ive tried what it said to do for error code 81000306 but it hasn't work. ive tried all the other suggestions but they haven't worked. any different ideas??

Anonymous said...

Microsoft suck!

This has been an issue for almost 12 months and still no resolution.

And now you cannot use 7.5 anymore which worked a treat!!

WHAT A FARCE!!

Anonymous said...

ok after finally figureing out you need a hotmail account in order to get windows live messenger to work (Which sucks) because i had to create a new email in order to get the darn thing to work. I'm now experienceing more issues i get logged on im on for mabey 2 minutes if im lucky then it boots me off its driveing me nuts anyone know how to fix this problem?

Anonymous said...

didn't work for me either... i guess this is one of the minor solutions that doesn't actually solve the whole problem but by passes it somehow

Anonymous said...

Worked great

Anonymous said...

Thanks! It worked after my second try to sign in. :D

Added msn-errors to my bookmarks! ^_^

Anonymous said...

wow! it worked.

... what WOULD I have done without msn? died? you bet.

thank you, my love.

Anonymous said...

I tried ur sollution,2 commands hv successed but the it showed that the Mssip has failed to load,n still,i cant sign in...r there any other sollutions?

Anonymous said...

I LOVE YOU!

Anonymous said...

Mine work by -Remove all Microsoft related entries from the "Untrusted Publishers" list.
Open Internet Explorer.
Click on the Tools menu followed by Internet Options.
Go to Content tab.
Choose Certificates.
Go to Untrusted Publishers tab.
Delete all the entries in Untrusted Publishers that have Microsoft Corporation under the "Issued to" list.

Siubo said...

I suggest the following and it helped a couple of my friends

1) Clear Internet Explorer cache
in I.E -> Tools -> Internet Options -> Delete Files, then Delete Cookies

2) If you have MSN "Remembered" your login mail account. Please try to click "Forget Me" button which MSN will clear your login credentials,
then shutdown your MSN. Restart MSN and try to login

Hope it helps

Siubo said...

Anyway, my original error was
Sorry, we were unable to sign you in to the Messenger Service at this time.
Please try again later.
80072EFD

Anonymous said...

Thanks it worked like a dream, ignore the other idiots on here.
Thanks for your time and help

Chester said...

It worked.
Just restart the messenger.

NB: exit in system tray.

Baah, just restart the IM. It will work, trust me guys.

Thank for helping.

Pat said...

Not sure it's because of this trick, but I just be able to connect immediately after applying.
Thanks!

n03L said...

It worked fine ;) the thing behind this trick, you resync the dlls.

Anonymous said...

What about Vista? The last command doesn't work in Vista (the dll is not present, apparently... or is that my problem??!) My Live Messenger started doing this lately (not connecting with that error code...)

Anonymous said...

worked than got the error message back and it DIDNT work...lol it got smarter

Anonymous said...

well i duno how you did it, but it worked.....

ive got windows vista and i ran the first two
i then ended all messenger processes on the task manager and it worked for me :D

thankies xxxxxx

petra said...

nothing works ppl!!! I have tried everything, dont even know what i deleted.I still getting the same error code , 80072efd.
Please can you help???

Anonymous said...

I get a

initpki.dll failed to load.
make sure the binary is stored at the specified path or debug it to check for problems with the binary or dependent.dll files.

I have no clue what that means or what I can do to fix it..any ideas?

balhhh said...

Worked for me.
and u assholes tht are given this guy shit...well maybe its a good thing u cant use msn because ur complete fuking dik faces and so u shuldent be talking to people anyways.

Rwwaahhhhh!

Anonymous said...

Hey it worked.. took long.. but who cares!
Thanks!!

Anonymous said...

Worked!!! Thanx!!

Anonymous said...

thxxx!!!

81000306 Hater said...

Just solved 81000306 !!! Thank you so much 81000306 error, is most annoying errors ever!

Anonymous said...

I had this problem and your symptoms sound pretty much identical to mine. I
found the procedure below in another group, and it solved the problem for me
and at least a couple of other people that I know of. Apparently Vista's
"auto-tuning" networking
feature doesn't play nice with some routers. Not sure if it is a bug in
Vista, a bug in Messenger or a bug in the router firmware.

Try this:
- Click start
- Type: cmd
- Right-click cmd.exe when it appears under Applications
- Click Run As Administrator
- Type the following: netsh int tcp set global autotuninglevel=disabled
- Press enter
- Restart your computer

Anonymous said...

It worked after: regsvr32 Mssip32.dll yaay!!! Thanks.

Hitler said...

fuck you and your non-working solutions.

Matvey said...

Thanks very much!!! Worked like a charm

Anonymous said...

i have tried every suggestion on this site and many others but still won't fucking work...ready to blow my brains out already...please somebody help me...i am not a retard i followed all of your instructions perfectly and it still does not work... there has to be something else out there help!!!!!!

Anonymous said...

well the the softpub and the other one worked except for inkpi something uhh help?

adinda7 said...

thanx buddy... it worked fine for me after i tried soooo many tips from other sites.... kewl!!~ u'r the best!!

Anonymous said...

It never worked for me to!

Cerberus said...

yay! thanks heaps mate
if it helps anyone, my zonealarm seems to have completely reset itself

Anonymous said...

Didnt work for me. Just installed zone alarm on my xp. Gonna uninstall it now. Wish me luck.

Anonymous said...

hi i know you are trying to help but its really not helping...i would pay someone to come to my house and fix my bluddy msn....

i really need it...and it works untils 8:30 and then just the stupid error message comes up btw it turned of at 8:30 2 days on the trott....and now i really dont know what do do

Anonymous said...

fixed it thanks to aol ... my mtu settings where wrong had to be 1400

Anonymous said...

it worked thanks

Anonymous said...

as with everyone else that did nothing

Anonymous said...

wtf!!!they cant find initpki.dll

Anonymous said...

wtf!!!they cant find initpki.dll

Anonymous said...

same problem here...but dl initpki.dll but still no joy??
http://www.dlldump.com/download-dll-files_new.php/dllfiles/I/initpki.dll/5.131.2600.2180/download.html

Anonymous said...

I had the same Problem, then i find out that i put some Ports on Port-Triggering open on my router. I delete this setting and everything worked againg.
Maybe it helps somebody else.

Anonymous said...

ok what helped me fix this after trying EVERYTHING here was going to Tools > Internet Options then hitting the Advanced tab, unchecking 'Check for server certificate revocation' under the Security section, and making sure 'Use SSL 2.0' and 'Use SSL 3.0' are checked.

hope it works for u

Anonymous said...

Worked for me!

Anonymous said...

thx dude worked a treat nd all u assholes it dnt work 4 nd complain jst dellet msn nd die cuz ur perfetic....

Anonymous said...

it almost worked...everything succeded except for Intipki.dll

it said: The module "Initpki.dll failed to load.
Make sure the binary is stored at the specified path or debug it to check for problems with the binary or dependent. DLL files.
The specified module could not be found

How do I fix it?

Anonymous said...

omfg u retards, just because it didnt work for you doesnt mean the guy who put this up is a fucking dickhead, at least he is taking the time, which is the most valuable thing, to fucking help you assholes who dont even respect him, go fuck yourselves.

and also, it didnt work for me, nice tip though, any other ideas?

Anonymous said...

It worked !!!!

Anonymous said...

this did not work, and i can't find how to remove WLM and reinstall because Vista doesn't have add/remove hardware. I thank you for you efforts, but can ANYONE tell me how to uninstall this version so I can load on 7.5 again, which actually works? FUCK MICROSOFT...shit products, year in year out. fuckers.

Anonymous said...

meant "add/remove software", not "hardware". cannot sign into MSN, hotmail account, or any other microsoft website. any suggestions at all? not server/firewall/untrusted certificate/any of the other suggetsions on here, and the 3rd command doesn't work in vista.

Anonymous said...

meant "add/remove software", not "hardware". cannot sign into MSN, hotmail account, or any other microsoft website. any suggestions at all? not server/firewall/untrusted certificate/any of the other suggetsions on here, and the 3rd command doesn't work in vista.

Anonymous said...

bolux

Anonymous said...

didn't work

Anonymous said...

I've just started getting these errors today.

Its not router or firewall as my wifes PC can sign in ok with her account (on shared router). I can also sign in to MSN on my computer with my wifes MSN account. My wife cannot sign into my account on her PC, and I cannot sign into my account on my PC.

I've downloaded Trillian to see if that worked, and it doesnt connect either. Although Trillian will also let me signin to my wifes account from my computer, so Trillian is working ok.

So its definetly my account!!!

Anonymous said...

Typing "netsh int tcp set global autotuninglevel=disabled" under the run "cmd" (right click and choose run as administrator), under start search, works for the troublesome Vista OS and also after any router or isp changes! ROAR~! Thanks! xoxo :}

Life is beautiful
Tim

Anonymous said...

I havent been able to logg into msn for a day now and none of the methods have worked. I am running on a Windows XP Professional and this is pissing me off badly. I'm gonna take suicide if this doesnt work soon...

Daniel said...

Same with me. I have tried it all and nothing perform. However there is a particularity: I have two MSN email adresses and the first one enter with no problem! So this is nothing to do with my PC settings. Why would an adress enter and the other not?

Anonymous said...

Exactly the same here, my sisters hotmail adress works, just not mine.

Anonymous said...

hey this worked for me, this is you should do. Before press run and entering the stuff in. exit ur msn. right click it and just exit it
then u enter the stuff in run and u open msn again

Anonymous said...

Ok I just fixed the problem.

WORKING SOLUTION FOR WIN XP:

Go To Tools>Connection>Advanced connection and remove everything in the "SOCKS" panel, then click OK

if that doesnt work choose start>write "cmd" on run, then u write ipconfig /ndflush or something I am really sorry but I forgot that last part...

Deniz, Turkey

Anonymous said...

None of the above methods worked for me. But I have finally found a solution. In my case, I use a Netgear router. In the latest update to its firmware, without my knowledge, it seems that the ROUTER FIREWALL RULES had been changed so that the default settings were "CLOSE IM PORTS". I deselected that, and instead selected " Open IM Ports" (Now the IM ports are open by default).
WOW - Live messenger is working again after 3 months of trying every other solution.

Anonymous said...

Didn't work for me, sadly ... Initpki.dll wasn't found.

I've had endless problems with Messenger and will now give up on it. It's been broken more than it's worked and the constant errors are getting my goat.

Off to Skype! (Somehow I don't think there's a blog for Skype error messages...)

Anonymous said...

Worked for me, nearly didnt use it caus of all the people it didnt work for but its definitly work a try

Anonymous said...

thanx dude... workx fine for me.. cool

Anonymous said...

I tried signing using my sister account and it work fine...i went over to my sis com to sign in my account but it doesn't work... only my account can't sign in... what is wrong??

Anonymous said...

worked a treat

i've had the same error a few times and sometimes this works other times i just unplug my internet restart my computer and plug it back in :)

Anonymous said...

for you with Vista go to run then type regsvr32 Softpub.dll press enter

might b the solution said...

Error 81000306 can be caused by a corrupt contacts file. Close messenger. Go to:
C:\Documents and Settings\USER NAME\Local Settings\Application Data\Microsoft\Windows Live Contacts
(You may need to Tools - Folder options - View - Show hidden files and folders)
Find the folder with the same name as your email address and rename it to Old or something.(i found many folders with my address name that had to do somthing with contacts, so i changed them all to old old1 2..etc just to be sure :S)

Restart messenger and it will re-build your contacts from the internet (takes a couple of mins). All should then be OK.

Anonymous said...

*** If the above fix didn't work for you, try this one: http://messenger-support.spaces.live.com/blog/cns!8B3F39C76A8B853F!13932.entry
I used this method rather than the one at the top of this page...
All you need is one line of code & it fixes it :) very easy & simple... I recommend you check it out if the above doesn't work.

daverandom said...

If your running Vista the most common cause of this problem is Recieve Window Auto-Tuning. This is a new feature in Vista's support for the "next-gen TCP/IP stack", but it can cause problems with packet timeouts on IPv4 networks. If your interested in the full techie stuff check out this article:

http://technet.microsoft.com/en-gb/library/bb878127.aspx

The upshot of all this is that you may need to disable this function if some applications fail to connect. This fix resolved the MSN Msgr problem for me on a number of machines.
To disable RWAT:

1. Open a command prompt. (Click Start>Run and type cmd if you don't have an icon)
2. Enter the following line of code at the prompt:

netsh int tcp set global autotuninglevel=disabled

3. Press enter.

Job done! If you find this causes you other problems, of you want to switch it back on for any reason, just repeat the process but change the "disabled" at the end to "enabled".

/DvR

daverandom said...

Upon reading back my previous post I realised I missed one piece of information and got one wrong.

1. You may find you need to reboot your computer to apply the command. There is no reason in for this to be the case, but there a certain machines that have this glitch. You may also find (particularly if you're using a router with IPv6 support) that you have to go and re-apply the command occasionally, when things stop working again.

2. the command to re-enable RWAT is in fact:

netsh int tcp set global autotuninglevel=normal

/DvR

Anonymous said...

I'm curretly unable sign in Windows Live Messenger with the error code 81000306. And not only that I'm unable to open sites like msn.com & hotmail.com!!

I have tried the cmd netsh int tcp set global autotuninglevel=disabled . But it seem like doesn't work :(

I'm using Windows Vista. Can anyone help??

Thanks

Anonymous said...

Hey Guys,

Just had this problem and fixed it. I have vista op sys running.

go to
http://messenger-support.spaces.live.com/blog/cns!8B3F39C76A8B853F!139

Look for the error code 81000306. There is a fix on there which relates to you deleting the SOC entries in msn messnger tools/options/connections/advanced etc
read the blog and it foxes it
phew!!

Anonymous said...

Hey guys ... It's simply ...
Who using Win Vista - Click on Start/Start Search and type it first -
1. "regsvr32 Softpub.dll" press Enter
2. "regsvr32 Mssip32.dll" press Enter
3. "regsvr32 Initpki.dll" press Enter(this one took about 30 sec to be complete.)

And that's it! And stop bullshitting ... oh .. btw. If will system not to found file Initpki.dll open Google and type this file name on search and download it ... and then copy and paste this file in C:\Windows\System32\ and will work. Good Luck :)

Anonymous said...

Doesn´t work, can´t even acess hotmail anymore, or any MSN sites.

Anonymous said...

Thanks, it works. =)

Anonymous said...

great work!!!!!!

Anonymous said...

VERY NICE!! it worked for me!

Anonymous said...

Niiice, it works dude. Thanks man

Anonymous said...

It wont allow me to load the last one.

Anonymous said...

ive downloaded Initpki.dll but it still wont load?

Death said...

LOL! so many people got Cracked OS and never update it ;))

Anonymous said...

I have done everything in this blog - and still not working.
I am running 64 bit windows vista - and i am seriously about to install windows xp...or just use yahoo messenger...
can anyone help? if there is someplace i could get initoki.dll for 64 bit compatibility?
this is the ONLY forum I have gotten to work...msn doesnt come up, and none of the live.whatever's come up either...
i cant update - cant connect, and cant get into ANY msn sites or live sites - cant get messenger to work, and cant even download live mail agent...
thanks

Anonymous said...

i followed posted instruction and it works, thanks buddy :D
open task manager (ctrl+alt+delete)

go to process tab

look for msnmsgr.exe

end all msnmsgr.exe process

restart msn

i fix mine this way

Anonymous said...

great jobb men it work good after the 30 sec Thx

jsb2391 said...

this REALLY helped, thanks!!!
if this doesnt work, try registering the services (regsvr32 Softpub.dll, regsvr32 Mssip32.dll & regsvr32 Initpki.dll) SEPERATELY.
so first put regsvr32 Softpub.dll, click 'run', then put regsvr32 Mssip32.dll and click 'run', etc...
this might be a helpful thing to do..

Anonymous said...

didnt work for me:( but thanks every 1 it gave me an idea how to gix it . i reset my firewall setting for some weird reson thed changed

~伟铨~ said...

its should be ok for me gua

Rinko said...

u need to run each command one by one XD

Anonymous said...

If you get error code 80072efd and have ZoneAlarm firewall installed, there is an easy fix. Go into Zonealarm and set Internet Zone Security to "medium". This is caused by a recent update, so alternatively go to "Add or Remove programs" in Control Panel and remove "Security Update for Windows KB951748".

Anonymous said...

thanks alot...
it worked well for me (im using Xp)

just follow the instruction as mentioned previous.

- Click on Start/
then select run/
then type the following.

1. "regsvr32 Softpub.dll" press Enter
2. "regsvr32 Mssip32.dll" press Enter
3. "regsvr32 Initpki.dll" press Enter(this one took about 30 sec to be complete.)

hope u have success.

Anonymous said...

Hi Folks,

I tried at least 20 ways to fix this error, I tried every thing that this page have posted. however nothing works for me.

But, I found a another way, may you can tried, at least one more time. It work for me in Windows XP (SP3).

- Click on Start/
then select run/
then type the following.

Cmd.exe then press Enter key.

then type, Netsh Winsock Reset

You will receive the following message.

Sucessfully reset the Winsock Catalog.
You Must restart the machine in order to complete the reset.

Remember, this will works if your LAN Admin, don't have any restriction about MSN.

Cheers from Costa Rica.

MPZ said...

Well it didn't work,but thanks for tryin 2 help. Don't c wuts wrongs wit all these flamers, geez.

Anonymous said...

it works! thanks! :D

Anonymous said...

it didnt work, what do i need to do now?

vee said...

they all succeeding except for 'regsvr32 Initpki.dll'. so what am i to do now? 'cause that didn't really help at all..

Anonymous said...

shauna: hey ive been using msn for like 3 years and this error code has come up error code: 8100306 ive never seen or heard of it before and i have no idea what to do. ive looked it up on google snd followed all the steps on this page. and nothing is changing. ive done a troubleshoot countless times and all the green ticks are there. any other ideas? cos o have no idea what to do now. thanks x

Anonymous said...

my scenario:
isa server 2006, remote network, 8100306 error.
if the firewall client was disabled msgr get connected. with it enabled .... pula
the solution is as simple as stupid. try to create a rule that contain anything you want, less than MSN Messenger Protocol builtin in ISA. and also check that there are no other rules that allow this protocol.
ex: my rule contains allow for http, https, ftp from remote network to external to all authenticated users.
if you have a rule below that contain MSN Mess protocol it will go on that rule and it will stuck on ssl handshake
stupid live messenger programers. they fucked up hotmail once by keeping 2mb limit and now they create a program that takles isa server
pfaaa
i lost 6 hours to figure this shit out

Anonymous said...

Thank you very much, the below solution worked for me using Vista:

- Click start
- Type: cmd
- Right-click cmd.exe when it appears under Applications
- Click Run As Administrator
- Type the following: netsh int tcp set global autotuninglevel=disabled
- Press enter
- Restart your computer

Anonymous said...

Worked for me!
Cheers!

Anonymous said...

worked for me!!!! after doing this restart ur computer and turn off snd on ur modem!!!

thanks =)

Anonymous said...

This was good for my windows XP

For all you dumbshits who have Vista, too bad. Get a real operating system that isnt shit.

nothing works on my vista. piece of crap.

Anonymous said...

because you are stupid dude :)

«Oldest ‹Older   1 – 200 of 354   Newer› Newest» Registry Fix Tools